Skip to main content

Topic: Gstreamer dependencies? (Read 120 times)

  • bluedragon77
  • [*]
Gstreamer dependencies?
First I must say that this latest appimage, '12.1' is fantastic. My only issue is with youtube ofc. It sends audio to my speakers insted of my headphones, and the headphones are set to be used by the system. Also there's no video(even though progress happened and now fullscreen works). Which gstreamer dependencies am I supposed to have?

  • Emdek
  • [*][*][*][*][*]
  • Moderator
Re: Gstreamer dependencies?
Reply #1
@bluedragon77, you need GStreamer 1.x, at least good and bad plugins and perhaps PA plugin too, if you are using it.
Nadszedł już czas, najwyższy czas, nienawiść zniszczyć w sobie.
The time has come, the high time, to destroy hatred in oneself.