Skip to main content

Topic: SSL support is not available or incomplete. 0.9.91-rc1v2-x86_64.AppImage (Read 65 times)

SSL support is not available or incomplete. 0.9.91-rc1v2-x86_64.AppImage
I receive the following with 0.9.91-rc1v2-x86_64.AppImage.:

SSL support is not available or incomplete.
Some website may work incorrectly or do not work at all.

I've compiled OpenSSL-1.1.0f and did not receive the error when I last tested an app image.

  • Emdek
  • [*][*][*][*][*]
  • Moderator
Re: SSL support is not available or incomplete. 0.9.91-rc1v2-x86_64.AppImage
Reply #1
@rhubarbpieguy, that AppImage still can use OpenSSL 1.0 only, probably next one will contain extra variant of QtNetwork that is supposed to be compatible with 1.1.
Nadszedł już czas, najwyższy czas, nienawiść zniszczyć w sobie.
The time has come, the high time, to destroy hatred in oneself.