Skip to main content

Topic: OpenSSL vulnerability and Client Side Software ? (Read 6751 times)

OpenSSL vulnerability and Client Side Software ?
As I browsed the Heise news today I came along this headline Horror-Bug in OpenSSL (German Side) which is about this vulnerability ("Heartbleed Bug") and is in OpenSSL since December 2011.
Because that Bug affects both sides (client-server &| server-client) I am asking myself which version of OpenSSL is implemented in e.g. Opera 12.16. Anyone any ideas?

  • Belfrager
  • [*][*][*][*][*]
Re: OpenSSL vulnerability and Client Side Software ?
Reply #25
I find vulnerabilities sexy.
A matter of attitude.

Re: OpenSSL vulnerability and Client Side Software ?
Reply #26

I find vulnerabilities sexy.

Code: [Select]

      ))))))
  ///(((( , ,
  | ) \C    >
  /|   ;  _=
/ |___/ /_      _/\_
(,_'_ ` ~   \  _,\__/
    \(. ) .) \/.-///
     )    / \  |
    /  , (   \/
   /   ~  \
  /   __   \
  '   \/   '
   \   '   /
    \  |  /
     ) , /
    / /\ \
    |/  \|
    |    |
   (|    |)
  .||    ||
   '=    ='