Skip to main content

Topic: Otter 0.9.02-dev - weekly #23 (Read 1562 times)

  • DogMatix
  • [*]
Otter 0.9.02-dev - weekly #23
Otter 0.9.02 is not working for me it throws up:

[syslog]
Jun 10 01:38:22 utopic-netbook kernel: [  430.783105] otter-browser[1681]: segfault at 6f646ef5 ip b6ee654e sp bfb1d9d0 error 4 in libQt5Widgets.so.5.2.1[b6e14000+60a000]:

reverting to 0.9.01 and everything is OK again.
  • Last Edit: 2014-06-10, 04:28:30 by Emdek

  • Emdek
  • [*][*][*][*][*]
  • Moderator
Re: Otter 0.9.02-dev - weekly #23
Reply #1
@DogMatix, it complaints about Qt 5.2.1? Which package was that?
Win32 packages are updated right now, I've forgotten to disable win7 integration and locale, sorry.
Nadszedł już czas, najwyższy czas, nienawiść zniszczyć w sobie.
The time has come, the high time, to destroy hatred in oneself.

  • DogMatix
  • [*]
Re: Otter 0.9.02-dev - weekly #23
Reply #2
Hi

It was the

otter-browser_0.9.02-dev.23_i386.deb

I'll give it another try later.

  • Emdek
  • [*][*][*][*][*]
  • Moderator
Re: Otter 0.9.02-dev - weekly #23
Reply #3
@DogMatix, right, I forgot to disable code path unavailable under Ubuntu (due to their use of QtWebKit 5.1.1 instead of 5.2.1).
I'll update that package, I have to do releases during day, not near midnight. ;-)
Nadszedł już czas, najwyższy czas, nienawiść zniszczyć w sobie.
The time has come, the high time, to destroy hatred in oneself.

  • DogMatix
  • [*]
Re: Otter 0.9.02-dev - weekly #23
Reply #4
Code: [Select]
$ otter-browser --version
Otter 0.9.02-dev


Everything updated fine now. Thank you.

  • jasonliul
  • [*][*]
Re: Otter 0.9.02-dev - weekly #23
Reply #5
This build is good, i'll ask some guy to make chinese language.
Fortuna fortes juvat.